Unix/Linux Free Antivirus for Unix/Linux Platform from BitDefender

4/08/2009 0 Comments

Bitdefender couple of days ago introudced a new Unix/Linux platform antivirus. Take a look at the Bitdefender website.
System Requirements

Operating System: Linux, FreeBSD
Linux Kernel: 2.4.x or 2.6.x (recommended)
FreeBSD: 5.4 (or newer with compat5x)
glibc: version 2.3.1 or newer, and libstdc++5 from gcc 3.2.2 or newer
Processor: x86 compatible 300 MHz; i686 500MHz; amd64(x86_64)
Minimum Memory: 64MB (128MB recommended)
Minimum Free Disk Space: 100MB 

Supported Distributions:
RedHat Enterprise Linux 3 or newer
SuSE Linux Enterprise Server 9 or newer
Fedora Core 1 or newer
Debian GNU/Linux 3.1 or newer
Slackware 9.x or newer
Mandrake/Mandriva 9.1 or newer
FreeBSD 5.4 or newer

 

0 comments :